1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot create a private lobby

Discussion in 'PlayStation 4 Discussions' started by medse87, May 19, 2017.

  1. medse87

    medse87 Rookie

    Hey guys. I'm trying since the new update to open a private lobby in the evenings. Only thing I get is the message: Could not create lobby, please try again later.

    It worked this mornig first try. But now I'm sitting here again for 30 mins and it simply does not work :(
    Is there a limit of max lobbies available or what seems to be the problem?

  2. Similar Threads
    Forum Title Date
    Multiplayer Bugs & Issues Cannot create MP server Aug 26, 2016
    Multiplayer Bugs & Issues Cannot create a server (error invalid server) Dec 10, 2014
    Chit Chat Room Cannot post in modding subforum, insufficient permissions May 1, 2017
    General modding discussion BLURRED NODE (RIM_LF) WHEELINDEX[0]: CANNOT LOCATE OBJECT Apr 29, 2017
    Multiplayer Bugs & Issues Cannot connect to my own server Apr 28, 2017
    Troubleshooting - Workarounds Cannot play anymore. Only get black screen with half HUD elements showing. Apr 25, 2017
    Troubleshooting - Workarounds Server Launching issue Open/Setups file cannot be found? Apr 19, 2017
    Controllers and Peripherals Bugs & Issues Cannot see any steering wheel in controls/preset aera Mar 4, 2017
    Multiplayer Bugs & Issues Friend cannot connect on same network as my server. Feb 23, 2017
    Troubleshooting - Workarounds Steam cannot start AC Jan 28, 2017
    Troubleshooting - Workarounds How come some cars allow FFB to be over 101% and some cannot? Jan 24, 2017
    Troubleshooting - Workarounds Yet another "Cannot Launch" thread... Jan 22, 2017
    Console Lounge Cannot pit Jan 7, 2017
    Troubleshooting - Workarounds Cannot start in Career Mode Dec 10, 2016
    Bug reports Cannot use the cars of Red pack Dec 5, 2016

  3. HecticZA

    HecticZA Racer

    I'm also had the problem earlier tonight when I tried, but earlier today and yesterday I could create lobbies.

    Maybe they are still working on the servers or otherwise there is a limit like you suggest.

    Must say, this update has done wonders for the game. There are a lot of full lobbies most of the day.

    Sent from my SM-N910C using Tapatalk
  4. medse87

    medse87 Rookie

    I hope the lobbies get better though. Managed to create one, but our pings are higher than 250. We never had that problem. The driving is so good. Only thing I need are online races with the club I am in.
  5. pippo10

    pippo10 Simracer

    They should settle down over the next few days, also creating a room should be less problematic as the empty rooms will disappear quicker. Kunos have reported this in another thread.
    HecticZA and medse87 like this.
  6. Same problem too. Can't create (all the day like that).
    But I don't understand why. I mean, are the servers overpopulated? I noticed this happens a lot during the day, but during night seems possible to create. Maybe Kunos's servers are undersized compared to the number of lobbies/players. :(
  7. HecticZA

    HecticZA Racer

    I haven't seen the post by Kunos, but it seems they said that the lobbies we open doesn't close down immediately when everybody leaves, so they literally run out of space.

    Like I said I haven't seen the post, but apparently that is the current problem and they are working on it.

    Sent from my SM-N910C using Tapatalk
  8. craste

    craste Rookie

    Have we had confirmation yet that this is a known bug and being worked on, as it would be nice to race my friends in-line!
  9. medse87

    medse87 Rookie

    It works now without a problem. :) They just needed some time to sort the servers, I guess.

Share This Page