1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS4 issue when saving replay

Discussion in 'Bug reports' started by Ciccina2016, Feb 10, 2018.

  1. Ciccina2016

    Ciccina2016 Racer

    Although I saved the replay and the game successfully stated to save it , the replay was not there.
    This is to do with all my previous replays saved in the past ( around 15).

    Once deleted all of them , it was possible to save again .

  2. Similar Threads
    Forum Title Date
    Bug reports Setups not saving and causing game save synchronisation issues Aug 26, 2016
    Multiplayer Bugs & Issues Acserverlauncher issue when saving server_cfg.ini preset Jul 19, 2014
    Troubleshooting - Workarounds Stuttering Issue Apr 23, 2018
    Multiplayer Bugs & Issues Connection Issue: The server seems to be unavailable Apr 23, 2018
    General modding discussion Fading away texture issue Apr 5, 2018
    General modding discussion AI issue on modded track hairpin Apr 2, 2018
    Controllers and Peripherals Bugs & Issues Weird Issue with my Force Feedback (Logitech Driving Force GT) Mar 16, 2018
    Console Lounge FFB Issues in Multiplayer Sessions Mar 14, 2018
    Controllers and Peripherals Bugs & Issues G29 ISSUES Mar 3, 2018
    Audio Bugs & Issues odd issue with Mclaren 650s sound Feb 25, 2018
    Multiplayer Bugs & Issues Handshake Issues (Server Issues) Feb 20, 2018
    Controllers and Peripherals Bugs & Issues T150 issues Feb 2018 Feb 15, 2018
    Troubleshooting - Workarounds Crashing issues? Check this to see if it's the problem.. Feb 14, 2018
    Steering wheels discussions Thrustmaster non ffb Ferrari 458 italia issue Feb 12, 2018
    Bug reports Issues with Bonus Pack 3 Feb 12, 2018

  3. pippo10

    pippo10 Hardcore Simmer

    Had this issue too. I thought I just forgot to save the one I wanted.

Share This Page