1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No servers

Discussion in 'XBox One Discussions' started by NickF40, Jan 9, 2018.

  1. NickF40

    NickF40 Rookie

    It's been doing this for the third week now. Every time I go to go online, it says no servers and no servers found. I tried uninstalling the game and reinstalling it and deleting the saved game data. Still does it. Nothing wrong with my internet because every other game works flawless. And when it was working on assetto it worked perfect. Is there something I can try or is this something on their end?

  2. Similar Threads
    Forum Title Date
    ACC General Discussions Driver Ranked Servers Mar 12, 2018
    Chit Chat Room Engine cheats on open servers? Feb 15, 2018
    Chit Chat Room Is there any ways to sabotage servers ? Jan 24, 2018
    Chit Chat Room Assetto corsa GT servers Nov 7, 2017
    Multiplayer Bugs & Issues "the server seems unavaileble" on all servers Nov 6, 2017
    Online Leagues / Championships room The Rollovers GT3 Series, 60 drivers, 2 servers, 5 tracks 1 winner! Live show Oct 9, 2017
    XBox One Discussions Xbox One Online Servers - RESOLVED Oct 2, 2017
    Chit Chat Room Dlcs and servers. Sep 25, 2017
    Bug reports Drift and tourist servers disappeared Sep 4, 2017
    Troubleshooting - Workarounds Losing connection to all servers when playing online Aug 28, 2017
    Suggestions Suggestion for Online Servers "follow or not follow" indicator Aug 17, 2017
    Suggestions Announcements of upcoming events for multiplayer servers Aug 9, 2017
    Suggestions Drift points in servers Aug 5, 2017
    Multiplayer Bugs & Issues Cant find servers... Aug 2, 2017
    Troubleshooting - Workarounds Can't find servers!! Aug 1, 2017

  3. AC_CM505

    AC_CM505 Staff Member

  4. NickF40

    NickF40 Rookie

    I tried that and when I got emailed a link it said the link doesn't work. I just want to know if it's on your end or mine.
  5. hbc865

    hbc865 Rookie

    do a hard re-boot of the xBox -unplug power for 30 sec then reboot , then go online , this happens to me

Share This Page