1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS4 Online MP issues

Discussion in 'Console Lounge' started by 3n3rg0n83, Aug 12, 2017.

  1. 3n3rg0n83

    3n3rg0n83 Rookie

    Good day Everyone,
    I am based in Italy and since a week I am experiencing several issues getting the server list and connecting to servers.

    I would like to remark that at first glance I thought this was possibly due to intermittent slowliness of my internet connection, but checking ping, up and down parameters there are no significant differences (and I never experienced such issues with these parameters).

    Please find below brief list of issues I am experiencing:

    1) Online section slow to respond (more than 5 seconds before reacting in most cases).

    2) The server list is always populated with very few entries (no more than 5 servers), then gradually adding more entries but with a very slow trend (adding 1 server every 1-2 seconds)

    3) In some scenarios, the "No server found" message is displayed, forcing user to refresh the list: only after few retry (2/3 times) the server list is populated

    4) Once a server is selected, the car selection screen takes a long time to load, or it does not load at all redirecting user to the server list.

  2. Similar Threads
    Forum Title Date
    Console Lounge Online Multiplayer Connection Issues Aug 12, 2017
    Chit Chat Room HELP! Race 07 Online Issues Mar 30, 2017
    Bug reports Online Multiplayer Issues Mar 24, 2017
    Console Lounge Let's discuss the Automatic Gearbox in online racing (mainly console issues) Jan 18, 2017
    Suggestions Suggestion for Online Servers "follow or not follow" indicator Thursday at 3:55 AM
    Online Leagues / Championships room Sim Racing Online - GT Legends competition Wednesday at 12:01 PM
    Multiplayer Bugs & Issues What to do with online wreckers, people who block/destroy purposely Aug 14, 2017
    Bug reports Online Starting grid positions wrong Aug 14, 2017
    Console Lounge Online crahs Aug 9, 2017
    Console Lounge No lobbies online Aug 2, 2017
    Suggestions Features request: Race save/Replay for Online racing. Aug 2, 2017
    Physics modding - Cars & Tyres Car tuner and online Jul 29, 2017
    Console Lounge Devs online PS4 Jul 27, 2017
    Console Lounge Online MP Server Errors and Inconsistencies Jul 24, 2017
    Chit Chat Room Learn To Drive - a thread for onlineracers Jul 16, 2017

  3. thurlesdrunk

    thurlesdrunk Rookie

    I'm having exactly the same problem the past week, I'm on a 120mb connection in Ireland and it's still slow. Friends in UK the same

    Sent from my SM-G950F using Tapatalk
  4. bradleyland

    bradleyland Simracer

    Thanks for posting your support! :) Please note that the developers require each user to post their own thread, rather than saying "I have the same issue." Otherwise, they won't know how widespread the issue is.

    Please kindly start a separate thread mentioning your issue. Hopefully this will get their attention :)
    paul_wev and 3n3rg0n83 like this.
  5. ppbucko

    ppbucko Hardcore Simmer

    better still go on 505 support and send the issues in.
  6. bradleyland

    bradleyland Simracer

    Submitted. Curious if you are experiencing any of these issues, and if not, what region are you in?

Share This Page