1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS4 pedal problem with my T150rs

Discussion in 'Steering wheels discussions' started by schke, Dec 3, 2017.

  1. schke

    schke Rookie

    Hello after buying AC for the PS4 i installed my T150 rs wheel an did the update on AC.
    so the problem is that the acceleration is on the clutch pedal and i don‘t have any ideas how to fix it. in the wheel options i found nothing, does someone had also the same problem with the setup?

    thanks guys. ( sorry for my english, it‘s not so perfect )

  2. Similar Threads
    Forum Title Date
    Controllers and Peripherals Bugs & Issues Random problems with gt3rs v2 and g25 pedals since 1.3 Oct 15, 2015
    Controllers and Peripherals Bugs & Issues F430 pedal problem Oct 13, 2015
    Chit Chat Room Ahhh, fanatec clubsport pedal v2 problems, please help Oct 5, 2014
    Controllers and Peripherals Bugs & Issues Steering wheel and pedal problem Dec 29, 2013
    Controllers and Peripherals Bugs & Issues G27 Break Pedal Problem Nov 12, 2013
    Chit Chat Room Heavy brake pedal affecting lap time ? Yesterday at 12:57 AM
    XBox One Discussions Fanatec Handbrake with V3 pedals not working Mar 5, 2018
    XBox One Discussions Thrustmaster TX pedals do not work Mar 2, 2018
    Console Lounge Load cell pedals Feb 20, 2018
    Sounds modding (Mod) how to make a sound according to the brake pedal Jan 27, 2018
    Chit Chat Room Fanatic Elite CSL pedals vs Clubsport v3 Jan 22, 2018
    Controllers and Peripherals Bugs & Issues GT Omega rig - easy pedal inversion Jan 4, 2018
    Controllers and Peripherals Bugs & Issues Throttle and brake pedal axis are both positive Dec 26, 2017
    Chit Chat Room T500 pedals broken throttle spring Dec 26, 2017
    Troubleshooting - Workarounds HELP¡¡ Does not detect steering wheel, pedals or any peripheral Dec 21, 2017

  3. Manu8019

    Manu8019 Gamer

    hi , u can correct that or go to a pc update drivers and then u can switch the pedals , or maybe u also in the wrong mode and its good u go to Thrustmaster website and read about changing things with mode button

Share This Page