1. Do you need support for Assetto Corsa Competizione? Please use the proper forum below and ALWAYS zip and attach the WHOLE "Logs" folder in your c:\users\*youruser*\AppData\Local\AC2\Saved. The "AppData" folder is hidden by default, check "Hidden items" in your Windows view properties. If you report a crash, ALWAYS zip and attach the WHOLE "Crashes" folder in the same directory.
  2. FOR ASSETTO CORSA COMPETIZIONE: If you report issues with saved games, please always zip and attach your entire User/Documents/Assetto Corsa Competizione/Savegame folder!
  3. If your game executable is missing, please add your entire Steam directory to the exceptions in your antivirus software, then run a Steam integrity check or reinstall the game altogether.

READ HERE About the "Public Beta" branch

Discussion in 'ACC General Discussions' started by Minolin, Jun 1, 2019.

Thread Status:
Not open for further replies.
  1. Minolin

    Minolin Staff Member KS Dev Team

    We have decided to release "preview" Hotfix builds on a "public beta" branch. These are builds that have passed internal testing but need input from a bigger userbase before releasing it live.

    That means it's not yet released publicly, but you can join in testing, or just get early access to the latest build.

    To setup steam so you can join the "open beta":

    1) Open your Library, locate "Assetto Corsa Competizione"
    2) Rightlick the entry to open the context menu
    3) Click on the last item "Properties"
    upload_2019-6-1_12-35-16.png

    4) Select the last tab "BETA"
    upload_2019-6-1_12-37-20.png

    5) Enter the code for the public beta: accBetaBranch
    upload_2019-6-1_12-38-22.png

    6) Click "Check Code"

    Now you can select between "public beta" and "None", which will let Steam download the corresponding files.
     
    Last edited by a moderator: Jun 14, 2019

  2. Similar Threads
    Forum Title Date
    ACC General Discussions "Public Beta" 1.0.7 - Preview 3 - HOTFIX IS NOW LIVE! Aug 8, 2019
    ACC General Discussions "Public Beta" 1.0.7 - Preview 2 Aug 7, 2019
    ACC Gameplay Steering Misalignment Disappears After Loading Save [1.0.7 public beta] Aug 2, 2019
    ACC Controls & Peripherals Cannot bind gear up/down to keyboard keys while using wheel steering v1.0.7 public beta 2/8 Aug 2, 2019
    ACC General Discussions "Public Beta" 1.0.7 Jul 31, 2019
    ACC Multiplayer "Public Beta" parts in 1.0.6 Jul 12, 2019
    ACC Troubleshooting V 1.0.5 the latest public beta continuous crashing on MP Jul 5, 2019
    ACC General Discussions "Public beta" 1.0.5 - UPDATED to Live! Jul 2, 2019
    ACC General Discussions "Public beta" 1.0.5 build 3963945 Jun 29, 2019
    ACC General Discussions "Public beta" 1.0.5 build 3952167 Jun 25, 2019
    ACC General Discussions "Public beta" 1.0.5 Jun 19, 2019
    ACC Troubleshooting 1.0.4/public beta, game freezes after quitting sp session Jun 18, 2019
    ACC Troubleshooting Public Beta 1.04 - Crash D3D device being lost Jun 17, 2019
    ACC General Discussions Re : "Public beta" 1.0.4 - now also LIVE! Jun 15, 2019
    ACC General Discussions "Public beta" 1.0.4 - now also LIVE! Jun 14, 2019

  3. D.Jankovic

    D.Jankovic Alien

    Will we have some test servers to use? Can we connect to same servers as people without this beta branch?

    EDIT: yes you can still join 1.0 servers even being in beta branch etc.
     
    steevee likes this.
  4. Minolin

    Minolin Staff Member KS Dev Team

    Yes it's 100% compatible. Of course the Silverstone fix is not in the client, so it depends on the server you use.
    Admins: I recommend using this new 1.0.1 server version, I consider it safe
     
    RST, Rolz, alex bonner and 3 others like this.
  5. Flyfisher

    Flyfisher Rookie

    Does this apply a patch or d/l a whole different version of the game ?
     
  6. Aristotelis

    Aristotelis Will it drift? Staff Member KS Dev Team

    patch. it's like updating the game. You can also jump from the one to the other version.
     
    Mr Nice, RST, Vel and 1 other person like this.
  7. Bogies

    Bogies Gamer

    I had the same thing, left the server and blackscreen game froze and had to alt f4
     
  8. Shooter80

    Shooter80 Gamer

    Raced for 2 hours in a busy Spa server, lots of people joining and leaving, had the relative up the whole time, zero issues.

    Have to say, imo, this whole beta branch version is an awesome move.
     
    vanveen, Madsen, Chriss and 1 other person like this.
  9. Psyco

    Psyco Rookie

    @Minolin @Aristotelis I have try the beta on CP server (when i try yesterday 7 crash in 50 minutes on CP server) with the beta after 2 hours no crash for me and I use the MFD all time of the race.
    Nice job. And thx you for work hard on saturday.
     
    Minolin and Chriss like this.
  10. kro

    kro Racer

    Thx Minolyn , Just to be clear in my own un educated mind lol, I have updated my PC install to PB 1.0.1 , I then took the server exe out of my new 1.0.1 folder and uploaded it to my remote server & simply replace the 1.0.0 exe With the 1.0.1 .. I assume I am good to go ? or do I need the rest of the server folder files from 1.0.1 just want to be sure I have the 1.0.1 running proper !
    Thx !
     
  11. NiKK2

    NiKK2 Rookie

    3 Multiplayer races today with the beta hotfix and no game crashs! But there are still 1 sec freezes, when somebody joins a server. I will test the Single Player Performance tomorrow.
     
  12. Arbuzzz

    Arbuzzz Hardcore Simmer

    Couple hours ago our league had 2 races with 30 people on server +I was as spectator, no problem.

    LIVE from the race 2... probably most amazing online start I ever seen in our league history... what a beauty
     
    Last edited: Jun 3, 2019
  13. Game on

    Game on Rookie

    Ran all day with no crash. 5 20 minute sessions no problems
     
  14. gui78

    gui78 Gamer

    With 1.01 the Performance is going down. With 1.0 i have 60 FPS and with the 1.01 the FPS are going down to 45-50. Same Settings Track and Car. Back to 1.0 and everything is fine.
     
  15. kro

    kro Racer

    Except for the CTD's ..:rolleyes:

    I have the same card as you and its been real good for me , The v1.0.0 was bad for me at first but after a clean install (folder wipes as well) & some tweak's its real good for me now.. Also I play in 4k and some of the stuff I turned down I couldn't tell the diffrence anyway lol, still its a push for the 1080 but I can manage 60fps .. Oh ya I'm on build 3979518 I just looked ,so if your on an earlier build restart steam & see if it updates !

    Also If you haven't yet I would try a clean install of ACC the latest beta your fps might come back ?!
     
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice