1. Do you need support for Assetto Corsa Competizione? Please use the proper forum below and ALWAYS zip and attach the WHOLE "Logs" folder in your c:\users\*youruser*\AppData\Local\AC2\Saved. The "AppData" folder is hidden by default, check "Hidden items" in your Windows view properties. If you report a crash, ALWAYS zip and attach the WHOLE "Crashes" folder in the same directory.
  2. FOR ASSETTO CORSA COMPETIZIONE: If you report issues with saved games, please always zip and attach your entire User/Documents/Assetto Corsa Competizione/Savegame folder!
  3. If your game executable is missing, please add your entire Steam directory to the exceptions in your antivirus software, then run a Steam integrity check or reinstall the game altogether.

XB1 ACC - Thrustmaster tx bug?

Discussion in 'Console Lounge' started by Tonydoc10, Jun 21, 2020.

  1. Tonydoc10

    Tonydoc10 Racer

    Lucky enough to receive ACC yesterday however had a nightmare trying to get game to recognise I had a wheel. When I went into the controls menu I was unable to change the DOR which was set a 0 degrees. I had to disconnect and reconnect wheel a number of times before it worked and still not sure what I actually did to get it to work. Had no issues when I eventually got in but when I turned off xbox and went back in it was exactly the same scenario. Think this is a bug and will require a patch. I know it's not an isolated incident as a friend with TX wheel had exactly the same issues.
     
    Hammerpgh and ORO ERICIUS like this.

  2. Similar Threads
    Forum Title Date
    ACC PS4 - XB1 General Discussions PS4 Pro Thrustmaster T500RS not working for ACC. Fixes? Jun 23, 2020
    Console Lounge Thrustmaster Wheel support in ACC PS4 May 14, 2020
    Controllers and Peripherals Bugs & Issues Thrustmaster T500 RS T3PA Pro pedal accelerator pedal issue Feb 28, 2016
    ACC Hardware Discussions Logitech G923 TrueForce support in ACC Wednesday at 10:31 PM
    ACC PS4 - XB1 General Discussions Accessing files on private server Monday at 3:03 PM
    ACC Troubleshooting UE4 Crash ACC 1.5.3 Sunday at 2:52 PM
    ACC PS4 - XB1 General Discussions ACC physics and depth of simulation discussion Sunday at 1:45 PM
    ACC PS4 - XB1 General Discussions ACC problem Update Firmware G920 Jul 31, 2020
    ACC Controls & Peripherals ACC 1.5.x conflicting FanaLeds? Jul 31, 2020
    ACC PS4 - XB1 General Discussions ACC PS4 Career Race Mandatory PIT STOP Bug/Problem Jul 27, 2020
    ACC Multiplayer ACC Dedicated Server - Recommended Specs? Jul 27, 2020
    ACC Graphics - Tracks and Cars ACC Image customisation Jul 26, 2020
    ACC PS4 - XB1 General Discussions ACC: Amazing Training Tool Jul 25, 2020
    ACC Troubleshooting Unable to lauch ACC [running out of memory] Jul 25, 2020
    ACC Hardware Discussions Is anyone running ACC on a GTX980? Jul 24, 2020

  3. ORO ERICIUS

    ORO ERICIUS Rookie

    At first I was looking forward to the game. but in this status it's just shameful and a joke. Are we gamers worth nothing? wio is there no quality assurance that tries something like this before release? OMG ...
     
    Doomsday likes this.
  4. Tonydoc10

    Tonydoc10 Racer

    Fingers crossed there's a day 1 patch as definitely appears to be a bug. I'll have to wait and see if anyone else has this problem when they try it and if there's a workaround. Tbf i applaud kunos for bringing this game to console and hopefully going forward we will get somebody on the forums to acknowledge and give us updates on any issues with game.
     
  5. Dean Argent

    Dean Argent Rookie

    Received ACC this morning and I also have the same Issue using a Logitech G920 wheel and pedals ! Recognises the buttons on the wheel but no steering input or pedal recognition.Any Ideas ?
     
  6. ORO ERICIUS

    ORO ERICIUS Rookie


    I had the same problems with Project Cars back then. Please try clearing the console cache or restarting it completely. That solved my problem back then. As soon as you played another game before playing Project Cars, the problem was back.
     
  7. SlowGrayAudi

    SlowGrayAudi Rookie

    People on GTPlanet are reporting issues with the T300RS as well on PS4.
     
    Tonydoc10 likes this.
  8. Tonydoc10

    Tonydoc10 Racer

    Apart from what said in the original post I'm not sure what else to suggest. Should add when I disconnected wheel i stayed in wheel settings page. You'll know it's worked when DOR changes from 0% to another number...in my case it went to 40%. Let me know if you have any joy.
     
  9. ajwraceready

    ajwraceready Rookie

    Was also lucky enough to get mine through on Friday. Playing on base PS4 with a g29. Didn't have any problem getting the wheel up and running. Just had to change rotation to 900 to match the wheel. Happy with the ffb so far. Enjoying it, not having any problems with the frame rate. Started the career and I'm hooked already with some great racing
     
    Tonydoc10 likes this.
  10. How is the framerate on Xbox and graphics. Did it run really in 4k on one X?
     
  11. sissydriver

    sissydriver Alien

    Out of words. You are worth to enter the list. o_O
     
  12. Dean Argent

    Dean Argent Rookie

    Thanks for the suggestions tried reinstalling the game, reset the console ,disconnected the wheel several times and then went back into the wheel settings and the steer lock had gone from 0 degrees to 900 degrees and we were working , don’t know what had fixed it but haven’t come out of Xbox yet so fingers crossed it still works .
     
    Tonydoc10 likes this.
  13. Tonydoc10

    Tonydoc10 Racer

    Good stuff glad you've got it working...it's strange how all of a sudden it worked just like mine. Enjoy
     
    Dean Argent likes this.
  14. Did u start the game with the wheel like you do with PC2?
     
  15. Tonydoc10

    Tonydoc10 Racer

    Please can you explain. I have a wired headset which I plug into a controller connected to the xbox by USB. When I launch the game I use the wheel to start it however when I go into the control menu the DOR is set to 0 degrees and I am unable to change it. I've worked out I need to disconnect the controller (so no headphones, have to play sound through the tv) when in the controls menu and then disconnect wheel. Once I have done that I then need to connect wheel, back out of the control menu page and then go back into it and DOR is now set to 40 degrees and I am then able to change it. Hope that makes sense. Did have headphones working on Saturday night so will have another play around tonight. If you know an easier way please let me know. BTW loving the game.
     
  16. Jon Legg

    Jon Legg Racer

    I know I’m about to talk about PS4 version but my thrustmaster wheel (T500rs) resets itself to when the game boots. I needed to press mode + right there times to set it to 900 (four flashes from the green light) I’m not sure how the DOR slider effects it but set that to 900 too
     
    Tonydoc10 likes this.
  17. Odbball

    Odbball Racer

    I’m on Xbox. Thrustmaster wheel, pedals don’t work.

    I play with a projector, adjusting FOV to 73 in AC. No FOV adjustment in ACC on console.

    Disc removed from machine, and placed back in box. Until these 2 issues are sorted it is literally unplayable.

    I haven’t even seen what 30fps looks and feels like!
     
    ORO ERICIUS likes this.
  18. Tonydoc10

    Tonydoc10 Racer

    Yeah unfortunately no way to adjust FOV that I can see but defo should be able to get it to recognise wheel and pedals as its the same as mine...bit of faffing about but if u disconnect wheel and reconnect then it should work.
     
    Last edited: Jun 23, 2020
  19. Hi
    Will they put FOV adjusting in an upcoming update for the game console ?
     
  20. Why would you need a wheel and accurate field of view in a sim? Console version, right? That means we were all planning to play with a controller and, if you believe what the PC guys say, probably don’t even know what FOV is.

    </sarcasm>
     
  21. PaulxB

    PaulxB Rookie

    The game won't properly recognize my Thrustmaster TMX wheel.
    The shifters and buttons work but not pedals and steering. I have to unplug it and plug it back in. before starting the race.
    This method worked fine on Monday but today when I unplug and plug the wheel back in the wheel stops and gets stuck half way through the calibration so I have to reset the game again.
    It's not my wheel that's faulty because it never gets stuck half way through the calibration when I first plug the wheel in before the game is loaded.

    When it does finally does work, half the time the DLC tracks still have the lock icon over them, so I have to reset the game yet again to race on them.
     
    Last edited: Jun 23, 2020

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice