PS4 Can't connect to a server

Discussion in 'Console Lounge' started by Viperconcept_, Mar 29, 2018.

  1. When I go to the online menu I get this everytime.
    [​IMG]

    So, I try to create a lobby...
    [​IMG]

    ... but it remains blocked at 0% when I load the session....
    [​IMG]

    ...And after 3 minutes stopped at 0%, the game returns to the main menu with this error message.
    [​IMG]

    So, what do I have to do?
    - I've tried 15 times
    - I reset my router, that doesn't solve the problem
    - I reset my PS4, that doesn't solve the problem
    - I try to switch from wifi to LAN cable connection, but nope, the problem persists
    - My internet connection works great with other games on online sessions.
    - My PS plus is activated.
     

  2. Similar Threads
    Forum Title Date
    Multiplayer Bugs & Issues Connection Issue: The server seems to be unavailable May 28, 2018
    Multiplayer Bugs & Issues Server Connection lost May 3, 2018
    Multiplayer Bugs & Issues Connection Issue: The server seems to be unavailable Apr 23, 2018
    Bug reports Server disconnecting after 18-20 seconds Apr 11, 2018
    Multiplayer Bugs & Issues invalid server, check your forwarding settings, connection to lobby failed Jan 15, 2018
    Multiplayer Bugs & Issues External client exiting to server list on connection Dec 26, 2017
    Multiplayer Bugs & Issues object reference not set when connecting to my server Dec 10, 2017
    Multiplayer Bugs & Issues Game crashing when connecting server Nov 26, 2017
    Multiplayer Bugs & Issues Can't connect to any server Sep 29, 2017
    Troubleshooting - Workarounds Connection issue: the server seems to be unavailable Sep 19, 2017
    Multiplayer Bugs & Issues Unable to connect to server suddenly Sep 4, 2017
    Troubleshooting - Workarounds Losing connection to all servers when playing online Aug 28, 2017
    Multiplayer Bugs & Issues Unable to connect to server Aug 25, 2017
    Multiplayer Bugs & Issues I CAN'T JOIN MY OWN SERVER.. (CONNECTION ISSUE ERROR AFTER 4 SECONDS I JOINED) Aug 17, 2017
    Multiplayer Bugs & Issues connection issue the server seems to be unavailable Jul 13, 2017

  3. mmmm....maybe your ps4 (assetto corsa) knows you have betrayed it with pc version of assetto corsa and gt sport?!?
    ;))
    sorry hope you can fix it soon
     
  4. lol
    I don't think playing the same game on a different hardware is considerated as a betrayal :D

    Still, the problem persists :(
     
  5. mr_malavey

    mr_malavey Gamer

    Did you find a fix for this? Since I've moved to my new house I was offline for a couple of weeks, now whenever I join a lobby it let's me in and on track for 18-20 seconds then disconnects me
     
  6. No, I didn't find a solution but I simply waited 1 week and "magically" everything work fine now. That's strange.
    About your problem, I don't know how to solve it. Does it happen even when you create your own lobbies?
     
  7. mr_malavey

    mr_malavey Gamer

    Thanks for the reply mate. I haven't tried that yet, I will make one later and see what happens, if that fails I'm all out if ideas n will have to fire up the pc and get it going on there
    Also I forgot to ask, are you the viper from youtube?
     
  8. Yep! ^_^
     
  9. mr_malavey

    mr_malavey Gamer

    Sweet, awesome to meet ya. I've watched ya channel for ages, you put out really decent content.
    Being a drifter I'm sadly no where near fast enough to even consider trying to get into on of your lobbies but if you ever get the urge for tandems feel free to give me a shout and I'd happily add you to the driftsquad group
     
  10. mr_malavey

    mr_malavey Gamer

    OK so I've tried making my own lobby and it throws me out after around 20 seconds, tried several tracks and cars and nothing works.
    I just tried gt sport and had no issues with that online so it's definitely an assetto related issue :/
     
  11. Sad to know... :-/
    I just hope Kunos Simulazioni won't forget Assetto Corsa maintenance just because they're developping Assetto Corsa Competizione...
     
  12. mr_malavey

    mr_malavey Gamer

    I fully agree, although this recent issue is just pushing me more to turn the pc on.
    Assetto is sadly dying on ps4 also (epically for drifters) so I think it's time to download some mods and join the bigger community .

    Thanks for your replies though mate, was a pleasure talking to you after watching ya vids for so long
    Best of luck in all ya championships n keep up the great content ✌
     
    Viperconcept_ likes this.
  13. I have the same problem on ps4:(
     
  14. mr_malavey

    mr_malavey Gamer

    I fixed my issue mate, I had a new bt smart hub when I moved house and that was the issue, for some reason it wouldn't open the ports on the network to let the game connect, have a look in your router settings and scout about online as I just put my old router on and copied the port settings across, unfortunately I'm not at home atm so I can't look it up for you
     
    Ogdrifterctown likes this.
  15. I just had new internet upgrade too wont let me join kicks me afer 15 - 20 seconds changed wifi channel and everything must give that a go mate is it easy done?
     
  16. mr_malavey

    mr_malavey Gamer

    It's not to hard If you know what you're looking for, if you have changed your router then I would suggest plugging the old router in and see if it works, if so then log in to your router using your ip address in the Internet address bar ( ip can be found by googling what's my ip) and take note of the settings and copy those settings to the new router.
    Also if you Google assetto corse forward porting you will find a site explaining how to do it all.
    Hope this can be of some help mate as I know how frustrating it is.
    Good luck
     
  17. Ace Pumpkin

    Ace Pumpkin Alien

    Same here on PC ;)
    Content Manager (an app that get used for alternative launch AC with) needs almost 10 minutes to sort all servers...
    If I join before, I always get a zero ping connection.....:(
     
  18. sidy06

    sidy06 Gamer

    When you see "No servers found...", do nothing.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice