1. Do you need support for Assetto Corsa Competizione? Please use the proper forum below and ALWAYS zip and attach the WHOLE "Logs" folder in your c:\users\*youruser*\AppData\Local\AC2\Saved. The "AppData" folder is hidden by default, check "Hidden items" in your Windows view properties. If you report a crash, ALWAYS zip and attach the WHOLE "Crashes" folder in the same directory. Do not post "I have the same issue" in an existing thread with a game crash, always open your own thread.
  2. When reporting an issue with saved games, please always zip and attach your entire User/Documents/Assetto Corsa Competizione/Savegame folder, along with the logs and the crash folder (when reporting related to a crash).
  3. If ACC doesn't start with an error or the executable is missing, please add your entire Steam directory to the exceptions in your antivirus software, run a Steam integrity check or reinstall the game altogether. Make sure you add the User/Documents/Assetto Corsa Competizione folder to your antivirus/Defender exceptions and exclude it from any file sharing app (GDrive, OneDrive or Dropbox)! The Corsair iCue software is also known to conflict with Input Device initialization, if the game does not start up and you have such devices, please try disabling the iCue software and try again. [file:unknown] [line: 95] secure crt: invalid error is a sign of antivirus interference, while [Pak chunk signing mismatch on chunk] indicates a corrupted installation that requires game file verification.

Massive FPS loss after new update on a 10700k/3090

Discussion in 'ACC Hardware Discussions' started by Juiced46, Nov 25, 2021.

  1. Juiced46

    Juiced46 Rookie

    I just downloaded the DLSS update today. All of a sudden I have about 30FPS Avg loss. Prior to the update with testing/logging FPS. I would get a low of 100fps, high of 144fps(capped) and an avg of 122fps on a daytime 20 AI race. This is on Triple 1440p monitors with a mix or high/epic and 100% resolution scale on a 10700k@5.1/3090/32gb ram.

    Now after the update I am getting a low of 60 FPS, avg of 85 FPS and a high of 110fps with the same exact settings.

    I deleted all custom files and engine.ini file and started from scratch. This is with DLSS and FSR off. I am running the new Nvidia Driver for DLSS 496.76. All other games are performing as they always have.

    I have yet to try VR which I had dialed in perfectly on my G2 but wondering if anyone else has experienced this after the update. DLSS and FSR do not help get me back to where I was either.
     

  2. Similar Threads
    Forum Title Date
    ACC Graphics - Tracks and Cars Massive FPS drop in specific point at Monza Jul 27, 2020
    Troubleshooting - Workarounds Setting FPS limit to HMD refresh rate give massive CPU utilisation decrease in VR Mar 23, 2020
    ACC Troubleshooting Massive FPS drop on Nürburgring Oct 17, 2019
    Troubleshooting - Workarounds Massive FPS drop in VR in online races came lately Oct 10, 2019
    ACC Troubleshooting V.1.0.0 - MASSIVE FPS Hit May 29, 2019
    Troubleshooting - Workarounds Massive FPS drop if I don't move the mouse Jun 30, 2017
    Graphics and Models/Tracks Bugs & Issues massive fps drop Jan 22, 2017
    Graphics and Models/Tracks Bugs & Issues Massive Fps drops while drifting in VR Oct 8, 2016
    PlayStation 4 Discussions MASSIVE PROBLEMS WITH FPS AND SCREEN TEARING Aug 28, 2016
    GUI - HUDs - Apps Bugs & Issues Massive FPS drops with some APPS (official ones too) Apr 15, 2016
    Troubleshooting - Workarounds Massive fps drop Dec 15, 2015
    Troubleshooting - Workarounds 1.3.3 - massive fps drops online and offline!!! Oct 18, 2015
    Troubleshooting - Workarounds [1.3] massive fps drop activating nvidia shadowplay | help! Oct 12, 2015
    Chit Chat Room Sgss anti aliasing without the massive fps hit! Apr 29, 2015
    Troubleshooting - Workarounds Where did the massive "low fps / low gpu usage" thread go? Mar 25, 2015

  3. AndyK70

    AndyK70 Alien

    your post is missing the zipped logs...
    upload_2021-11-25_3-10-8.png
     
  4. Juiced46

    Juiced46 Rookie

    My apologies, here is the full zip of logs from today. Also, I just uninstalled and reinstalled the game with Steam with the same result. Also FSR even on performance mode only adds about 8FPS.
     

    Attached Files:

  5. Hi! Same problem here. I have a Ryzen 5900x, rtx3080ti and 32G of ram 3600mhz! I think is not a hardware problem and don't have this issue in any other game. Another thing i noticed, is i have no difference in fps between high or epic graphics settings.
     
  6. AndyK70

    AndyK70 Alien

    I suspect a GPU driver setting, maybe even a windows related setting (Game Mode, or something like that).
     
  7. Juiced46

    Juiced46 Rookie

    With Game mode off or on it does the same thing. GPU driver was a clean install with DDU. All NVCP settings are identical to previous settings before the update where my performance was fine. Hardware accelerated GPU on/off doesnt change anything. I have no idea what is happening but its extremely frustrating.
     
  8. josesaura78

    josesaura78 Rookie

    My case is still more serious after updating to version 1.8 I do not have more than 15 fps in training mode and it warns me of cpu usage 99%, in all the games that I have everything works wonderfully with the latest drivers, I have an i7 8700k 5ghz RTX 3060 you, please if someone can help me I would really appreciate it, I have reinstalled drivers with DUU, installed game from the beginning and I have no solution.
    Before the update with high and ultra graphics it was around 115fps at 3440
     
    Last edited: Nov 25, 2021
  9. pankykapus

    pankykapus KS Dev Team Staff Member KS Dev Team

    Try disconnecting all controller devices and try with just keyboard and mouse. The CPU warning and loss of performance might result from the need to update or reinstall wheel firmware and drivers or set up your controllers anew.
     
  10. Juiced46

    Juiced46 Rookie

    I will do that. I do have an xbox controller plugged in for other titles and a custom Steam mapping for it
     
    josesaura78 likes this.
  11. josesaura78

    josesaura78 Rookie

    [QUOTE = "pankykapus, post: 1204457, member: 5570"] Intente desconectar todos los dispositivos controladores e intente solo con el teclado y el mouse. La advertencia de la CPU y la pérdida de rendimiento pueden deberse a la necesidad de actualizar o reinstalar el firmware y los controladores de la rueda o configurar los controladores de nuevo. [/ QUOTE]
    Thank you very much, I have solved the problem thanks to you, I have exactly disconnected all the usb devices and started assetto and everything is perfect, thanks
     
  12. Juiced46

    Juiced46 Rookie

    I disconnected all USB devices and it did not change a thing. I also tried VR and now I am getting crazy Frame time spikes also and it cannot hold 90FPS like it used to with my G2.

    I decided to try my old custom engine.ini file (i know you do not support this and it suggests to delete which I did) With the custom Engine.ini file, my 30 FPS came back and it performs like it used to.
     
  13. I formatted my ssd, installed everything again and the result was the same! I'm with 80/100fps, in 1440p single screen and high settings! Before I have 100/120 in 4k with some settings in epic! This is really frustrating...
    Any one have some idea???

    Before formatted ssd i'm on win10, now i'm in win11.
     
  14. Juiced46

    Juiced46 Rookie

    Were you running custom engine.ini files before the update?
     
  15. No, every thing stock.
     
  16. kro

    kro Simracer

    What is your CPU Intel or AMD?
    WIN 11 has a noted performance hit for AMD chip sets. A fix is in the works but might take months as intel is in bed with Microsoft ..:rolleyes:
    If you're on intel Win 11 should be fine..
     
  17. kro

    kro Simracer

    Ahh i see your system specs above now , :eek: getting blind in my old age, we have the same gpu & see you have the Rizen , i have the R9 & have no loss of performance, using win10 .. i bet win11 is the culprit now .,, :( do a search on YouTube for win11 & amd chip sets loosing performance..,if it were me i would switch back to w10 until there is a fix from Microsoft..I almost made the switch until i got the news , its the one thing that stoped me from upgrading to 11 .. o_O:rolleyes:
     
  18. Thomas Fun

    Thomas Fun Simracer

    that fix is available for a month now, just install the new amd chipset drivers
     
    kro likes this.
  19. Stains

    Stains Simracer

    That performance is amazing, did you find your problem and get those frames back? I have been wondering how much performance a mire core CPU would bring over my 10600k, your performance sounds great.
     
  20. Juiced46

    Juiced46 Rookie

    I did get it back. I ended up loading my custom engine.ini file(not recommended by Kunos) that I was using prior to the update and I am back exactly where I was without using DLSS/FSR. I do however have a 3090. I used to have a 3080 and I noticed about a 15% increase in FPS when I switched to the 3090.
     
    Stains likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice