1. Do you need support for Assetto Corsa Competizione? Please use the proper forum below and ALWAYS zip and attach the WHOLE "Logs" folder in your c:\users\*youruser*\AppData\Local\AC2\Saved. The "AppData" folder is hidden by default, check "Hidden items" in your Windows view properties.
    Dismiss Notice

No servers

Discussion in 'XBox One Discussions' started by NickF40, Jan 9, 2018.

  1. NickF40

    NickF40 Rookie

    It's been doing this for the third week now. Every time I go to go online, it says no servers and no servers found. I tried uninstalling the game and reinstalling it and deleting the saved game data. Still does it. Nothing wrong with my internet because every other game works flawless. And when it was working on assetto it worked perfect. Is there something I can try or is this something on their end?
     

  2. Similar Threads
    Forum Title Date
    XBox One Discussions No Servers in Italy Oct 15, 2018
    Console Lounge What happened with servers? Oct 15, 2018
    Bug reports Servers are loading REALLY slow. Fix? Sep 30, 2018
    Console Lounge Servers load really long?! Sep 2, 2018
    Troubleshooting - Workarounds How do I start several servers on the same computer? (Guide followed) Aug 16, 2018
    Multiplayer Bugs & Issues Xbox no servers found Jun 28, 2018
    Multiplayer Bugs & Issues The server seems to be unavailable // N/A ms // Servers in RED Jun 18, 2018
    Suggestions AI on servers Jun 16, 2018
    Chit Chat Room Private servers for pick-up races? Jun 1, 2018
    Bug reports Unable to see or join any online servers Apr 8, 2018
    Troubleshooting - Workarounds automated track cycle for server rack servers? Mar 28, 2018
    Multiplayer Bugs & Issues All Online Servers have N/A ping Mar 26, 2018
    ACC General Discussions Driver Ranked Servers Mar 12, 2018
    Chit Chat Room Engine cheats on open servers? Feb 15, 2018
    Chit Chat Room Is there any ways to sabotage servers ? Jan 24, 2018

  3. AC_CM505

    AC_CM505 Staff Member

  4. NickF40

    NickF40 Rookie

    I tried that and when I got emailed a link it said the link doesn't work. I just want to know if it's on your end or mine.
     
  5. hbc865

    hbc865 Rookie


    do a hard re-boot of the xBox -unplug power for 30 sec then reboot , then go online , this happens to me
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice