1. Do you need support for Assetto Corsa Competizione? Please use the proper forum below and ALWAYS zip and attach the WHOLE "Logs" folder in your c:\users\*youruser*\AppData\Local\AC2\Saved. The "AppData" folder is hidden by default, check "Hidden items" in your Windows view properties. If you report a crash, ALWAYS zip and attach the WHOLE "Crashes" folder in the same directory.
  2. FOR ASSETTO CORSA COMPETIZIONE: If you report issues with saved games, please always zip and attach your entire User/Documents/Assetto Corsa Competizione/Savegame folder!
  3. If your game executable is missing, please add your entire Steam directory to the exceptions in your antivirus software, then run a Steam integrity check or reinstall the game altogether.

"Public beta" 1.0.5 - UPDATED to Live!

Discussion in 'ACC General Discussions' started by pankykapus, Jul 2, 2019.

Thread Status:
Not open for further replies.
  1. f_deutsch

    f_deutsch Hardcore Simmer

    Confirming 1.0.4 replays are back, and also confirming old 1.0.5 betas does not work :( (expected, is a beta)
     
  2. totti7878

    totti7878 Rookie

    custom championship is not going to 2.qaulifing anymore if you have saved and you want to make the 1st race
     

    Attached Files:

    • AC2.log
      File size:
      612.7 KB
      Views:
      0
  3. Zanza21

    Zanza21 Racer

    Edit : that was before the update of 5pm
    With the latest beta version i'm still getting weird eng messages in multyplayer.
    Both while driving or in starting grid i keep getting random setup changing messages tagged eng.
    I doubt the setting are actually being applied to my car tho, dunno.
     
    Last edited: Jul 3, 2019
  4. Timberwind

    Timberwind Racer

    I experienced a crash. See attached files below.

    At 85% difficulty, 50% aggression on Spa with cloudy weather, the Huracan AI car in front of me kept hitting the brakes mid-corner multiple times in an unpredictable fashion. Other cars probably as well.

    When playing with all assists on a gamepad, I could not finish the mandatory pit stop, because I was unable to shut down the engine.

    In the beginning of the starting formation setting 'last corner' it is impossible to rev the car while in neutral with all assists off.

    Replay UI was a lazy job before the weekend with the red color on buttons not fitting into the square. I know the UI guy is able to work carefully and do a good job, since all of my the nitpicks in the setup screen have been fixed for 1.0.

    AI at Brands Hatch corner 2, Druids, is slow in comparison to all other corners (85%).

    Left and right look button acts slowly, perhaps because of interference of input filter and smoothing settings for look with wheel.

    With a G27 LUT the driving feels very good and the AI was doing a fun job as well overall.
     

    Attached Files:

  5. Darcy Callai Junior

    Darcy Callai Junior Hardcore Simmer

    I opened a server with 3h running session. The session started with rain, indicating that the next 10 and 30 minutes would stop raining.

    It's been 1h15 now and it's still raining. I had never seen that happen. Is it normal or bug?

    chuva.jpg

    My event config:

    Code:
    {
      "track": "monza",
      "eventType": "E_3h",
      "preRaceWaitingTimeSeconds": 300,
      "sessionOverTimeSeconds": 120,
      "ambientTemp": 28,
      "trackTemp": 32,
      "cloudLevel": 0.3,
      "rain": 0.1,
      "weatherRandomness": 3,
      "configVersion": 1,
      "sessions": [
        {
          "hourOfDay": 17,
          "dayOfWeekend": 1,
          "timeMultiplier": 1,
          "sessionType": "P",
          "sessionDurationMinutes": 15
        },
        {
          "hourOfDay": 17,
          "dayOfWeekend": 2,
          "timeMultiplier": 1,
          "sessionType": "Q",
          "sessionDurationMinutes": 15
        },
        {
          "hourOfDay": 15,
          "dayOfWeekend": 3,
          "timeMultiplier": 1,
          "sessionType": "R",
          "sessionDurationMinutes": 180
        }
      ]
    }
     
    Nox and Coanda like this.
  6. Darcy Callai Junior

    Darcy Callai Junior Hardcore Simmer

    Almost 3h and it's still raining, indicating that the next 10 and 30 minutes would stop raining.
     
    Nox and Coanda like this.
  7. Nox

    Nox Racer

    Yesterday was the same on the CP server! Q, R has rained, although the indicator has indicated sun!
     
  8. Coanda

    Coanda Alien

    @Minolin - Following on from our chat about the recent depleting issues of SA. The SA has been ok for the last couple of builds and I was managing to recover the 10 lost SA points until I downloaded the latest build this morning (3977768) and went for a quick SP race. I noticed my SA dropped from 86 to 83 in one lap and I had made no contacts. I thought ok it maybe due to expiring data as you suggested this could happen to @martcerv & @Luis Branco however when I looked at my rating graph I received 9 OBWP points for 3 KM driven. There was not one single contact with the Ai. What is up with the ratings system? Once again I am scared to drive as I may loose more points and this will take me another two weeks to regain. Can you please reinstate these points?

    I will also post this in the SA thread just in case this post will be deleted.

    acc_sa_iss.jpg

    EDIT ADD: There is only one explanation I can come up with. I spun through T18 Blanchimont, paused and restarted the session. I have noticed in the past that for approx 2 seconds or so after a restart you can still hear that you are being hit by the Ai. Is this deliberately designed this way or a program flaw? If designed this way does it count against your SA? I presume so. In this instance I did not hear any carnage so I can only assume I did not get cleaned up by the Ai. Maybe your logs can fill in the blanks.
     
    Last edited: Jul 4, 2019
  9. LeDude83

    LeDude83 Alien

    How's the current status on the abrupt fade in/fade out of opponent cars. During a recent MP race at BH I noticed the "pop in and out" behaviour when sitting in the pits. Another race - only a day later or so - around Silverstone didn't show this behaviour - the fade in and out sounded very nice and natural. It was a pleasure to listen to it from the pits.
     
  10. Latest Public Beta V1.0.5. freeze and crased at MP after race ended wile teleport to pit. I heard the audio getting stock and and game freeze and crashed and few second later i had a blue screen. I m using a Evga 1080Ti as stock No OC. My CPU it's a 8700K OC at 48MHz. I attached the crash log, can anyone tell me if is my system at fault. Thanks......
     

    Attached Files:

    • AC2.log
      File size:
      634.3 KB
      Views:
      2
  11. Coanda

    Coanda Alien

    LeDude83 likes this.
  12. +1_;)
     
  13. martcerv

    martcerv Alien

    This build session times in a server are correct on first load of the server and while people stay in as it loops back to first session the times stay correct. However if the server is empty for a while and you join the session times can be out using the server setup below I ran some races last night looping through this at least 3 times and each time session was correct.
    Code:
    {
        "track": "hungaroring",
        "eventType": "E_6h",
        "preRaceWaitingTimeSeconds": 100,
        "postQualySeconds": 15,
        "postRaceSeconds": 30,
        "sessionOverTimeSeconds": 140,
        "ambientTemp": 21,
        "trackTemp": 28,
        "cloudLevel": 0.699999988079071,
        "rain": 0.30000001192092898,
        "weatherRandomness": 1,
        "sessions": [
            {
                "hourOfDay": 8,
                "dayOfWeekend": 2,
                "timeMultiplier": 6,
                "sessionType": "Q",
                "sessionDurationMinutes": 10
            },
            {
                "hourOfDay": 18,
                "dayOfWeekend": 3,
                "timeMultiplier": 6,
                "sessionType": "R",
                "sessionDurationMinutes": 20
            }
        ],
        "configVersion": 1
    }
    Coming back to the server the next days without a reset I joined and in game time was 3am which shouldn't be possible, I did exit the server and then re-enter and it was correct again on the next new session so seems just some sort of bug as it auto loops when empty.

    Another issue I noticed is if you use a custom skin in the replay if you save it and view in gallery there is no main sponsor on the car, everything else on the skin seems correct but my Nvidia sponsored car is blank. If you view the replay in the session the skin is correct.

    Tyre sets are also kept while you are in session and arent reset as it loops back to the start of the weekend. Its not an issue atm with unlimited sets but if we get tyre limits this will need to reset as a server resets. If you exit then rejoin you get all new tyres which also shouldnt happen if someone leaves and rejoins in the same set of sessions. Again not an issue atm but will be with tyre limits per weekend in MP, currently this is actually a cool feature as you can run multiple qualy and races on the same set of tyres to test wear even if sessions are fairly short. Would be good to have it as is for any unlimited tyre set servers but fixed if tyre limits are enforced.
     
  14. m_box97

    m_box97 Racer

    That is correct, if you pause and restart/quit the simulation goes on for a couple of seconds and any hit counts for the SA. I once completely missed the braking point in single player and stopped and restart hoping to save my SA but I didn't manage to do so :D
     
  15. DowntownSIX

    DowntownSIX Rookie

    I have never seen the weather widget reflect in game weather, I figured I was reading it wrong or it's considered a very loose forecast.
     
  16. martcerv

    martcerv Alien

    Do you mean the little icon in pit or incar? This has always worked showing forecast for next 2 time segments. In real time it will show 15 minutes and 30 minutes ahead. If you speed up time it can go down to .5 and 1 minute forecasts but this has always been correct for me.

    In the latest build I havent see rain yet in our server so cant say if its working or not for me in the current build.

    The weather info on the load screen however is never correct in dynamic sessions, same as what is shown in the server lobby doesnt actually reflect the current session if you join.
     
  17. Minolin

    Minolin Staff Member KS Dev Team

    Confirming weather and time doesn't work correctly on the latest 1.0.5 server; fixed version is going up soon(tm). I'll leave a preview here, better use this server until it is out, then use what you find in the steam folder.
     

    Attached Files:

    vanveen, Wutzmann, Nox and 5 others like this.
  18. Coanda

    Coanda Alien

    did you receive obwp points with no contact?
     
  19. Coanda

    Coanda Alien

    ouch :eek: is it designed this way on purpose?
     
  20. I do not think so. Noticed a similar problem.

    For this reason when leaving the game I direct the car to the sand.
     
Similar Threads
Forum Title Date
ACC General Discussions "Public Beta" 1.0.7 - Preview 3 - HOTFIX IS NOW LIVE! Aug 8, 2019
ACC General Discussions "Public Beta" 1.0.7 - Preview 2 Aug 7, 2019
ACC Gameplay Steering Misalignment Disappears After Loading Save [1.0.7 public beta] Aug 2, 2019
ACC Controls & Peripherals Cannot bind gear up/down to keyboard keys while using wheel steering v1.0.7 public beta 2/8 Aug 2, 2019
ACC General Discussions "Public Beta" 1.0.7 Jul 31, 2019
ACC Multiplayer "Public Beta" parts in 1.0.6 Jul 12, 2019
ACC Troubleshooting V 1.0.5 the latest public beta continuous crashing on MP Jul 5, 2019
ACC General Discussions "Public beta" 1.0.5 build 3963945 Jun 29, 2019
ACC General Discussions "Public beta" 1.0.5 build 3952167 Jun 25, 2019
ACC General Discussions "Public beta" 1.0.5 Jun 19, 2019
ACC Troubleshooting 1.0.4/public beta, game freezes after quitting sp session Jun 18, 2019
ACC Troubleshooting Public Beta 1.04 - Crash D3D device being lost Jun 17, 2019
ACC General Discussions Re : "Public beta" 1.0.4 - now also LIVE! Jun 15, 2019
ACC General Discussions "Public beta" 1.0.4 - now also LIVE! Jun 14, 2019
ACC General Discussions "Public beta" 1.0.3 - v2 Jun 12, 2019

Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice