1. Do you need support for Assetto Corsa Competizione? Please use the proper forum below and ALWAYS zip and attach the WHOLE "Logs" folder in your c:\users\*youruser*\AppData\Local\AC2\Saved. The "AppData" folder is hidden by default, check "Hidden items" in your Windows view properties. If you report a crash, ALWAYS zip and attach the WHOLE "Crashes" folder in the same directory.
  2. FOR ASSETTO CORSA COMPETIZIONE: If you report issues with saved games, please always zip and attach your entire User/Documents/Assetto Corsa Competizione/Savegame folder!
  3. If your game executable is missing, please add your entire Steam directory to the exceptions in your antivirus software, then run a Steam integrity check or reinstall the game altogether.

"Public Beta" 1.0.7 - Preview 2

Discussion in 'ACC General Discussions' started by pankykapus, Aug 7, 2019.

Thread Status:
Not open for further replies.
  1. Gopher04

    Gopher04 Racer

    Who's even suggested they step backwards?? it's a opinion on the new tyre model, and if I feel the need for now to turn off beta mode for now that's my choice.
     
  2. Minolin

    Minolin Staff Member KS Dev Team

    To all server admins (ie @MrGit@Twitch @Rolz @Darcy Callai Junior ) with high CPU loads:

    1) Please always make 100% clear if you are talking about occupancy for empty servers or loaded ones (couldn't be more different)
    2) I'll attach two test versions, please let me know which one looks better/worse to you.
     

    Attached Files:

    Rolz likes this.
  3. Finally got around to trying out the beta; attacking curbs is huge fun now and ffb feels the same as it did the last time I drove. Good job Kunos!
     
  4. MrGit@Twitch

    MrGit@Twitch Hardcore Simmer

    Empty server usage less than 1% on both, but soon as i join (both test exes) usage jumps to 28%.
     
  5. Minolin

    Minolin Staff Member KS Dev Team

    Excuse me if I repeat myself, but you are sure it wasn't like that before? I totally do not see what could have changed. In EA we actually made a different behaviour while the server is empty, so it wouldn't consume payed CPU during inactive phases, and only be as responsive as it needs to be to react to lobby pings.

    However there's a few ways we can go, actually two very different ones, but that will take a few days.
     
    chksix likes this.
  6. MrGit@Twitch

    MrGit@Twitch Hardcore Simmer

    Nope, behaviour has defiantly changed....would a 1.0.6 exe work to test, as in connecting to the backend and joining?
     
  7. martcerv

    martcerv Alien

    I just tested both builds you put up and the original 107 beta build that doesnt have the CPU load issue for me.

    I get low cpu usage when servers are empty in all now but once I enter it goes up and has lots of errors in the logs. I have uploaded full logs here for both test builds and the original 107 beta build that works ok for us.

    https://www.mediafire.com/file/dill7ff9v1j0vha/Server_test_build_logs.rar/file

    Code:
    2885: ==ERR: Step is late by 5.871400
    5310: ==ERR: Step is late by 10.450500
    42776: ==ERR: Step is late by 9.595300
    42810: ==ERR: Step is late by 29.402500
    42839: ==ERR: Step is late by 7.235500
    42897: ==ERR: Step is late by 11.981000
    42952: ==ERR: Step is late by 10.142400
    42985: ==ERR: Step is late by 10.962800
    43007: ==ERR: Step is late by 8.584600
    43019: ==ERR: Step is late by 7.088700
    43116: ==ERR: Step is late by 18.780300
    43134: ==ERR: Step is late by 12.946000
    43183: ==ERR: Step is late by 10.062500
    43270: ==ERR: Step is late by 27.360300
    
    No such errors in the older server builds.
     
    Rolz likes this.
  8. uros76

    uros76 Rookie

    Excelent work kunos! Keep it up.
    Love the redesigned tyre hud and TC feels better now on Ferrari.
    Even trackIR causes less screen flickering but still happens maybe few times per 10min.
     
    rikirk likes this.
  9. th3o

    th3o Hardcore Simmer

    Guys, could we get the option to turn off rating system in the upper right of HUD? In case one likes to drive without any sort of HUD.
     
    bgil66, earlyapex and Gopher04 like this.
  10. Oblit0r

    Oblit0r Hardcore Simmer

    C:\Users\*****\Documents\Assetto Corsa Competizione\Config - hud.json
    "ratingWidgetVisible": 1,

    set it to 0
     
    rikirk, Whitestar, bgil66 and 3 others like this.
  11. Minolin

    Minolin Staff Member KS Dev Team

    also, if you want to drive without any HUD - Shift+F2 two times gives you the "Blank" hud page
     
  12. Chrisfande-f1

    Chrisfande-f1 Rookie

    first of all I use google translation because my English and not great here is my problem, I use the oculus rift S and in the menu of the game (back view) when I press the key the view resets it is possible to to patch that at the next update? thanks for working since 1.0 looking forward to seeing 2019 contents
     
  13. earlyapex

    earlyapex Simracer

    Can this be mapped to a steering wheel button?
     
  14. Si.

    Si. Simracer

    For those struggling with ffb, have you ensured your tyres have come up to temp. With the Lambo I’ve noticed I need to monitor the psi much more with 1.07, otherwise understeer is much more apparent.
     
    Rolz likes this.
  15. uros76

    uros76 Rookie

    I have same feeling with Ferrari. First lap is more slippery than before, almost like ice until tyres get to working temps/press. Probably it's more realistic now?
     
  16. uros76

    uros76 Rookie

    I don't remember seeing HUD on/off key F2 remaping in ACC. You could use aditional app like https://keysticks.net/download.aspx and adress controller button to F2 key.
     
    Whitestar likes this.
  17. henkjansmits

    henkjansmits Racer

    So this is more an issue with tyre grip than the FFB?

    I still find the FFB not very communicative but that is not is going to be changed and different from how much grip tyres actually have right?
     
  18. SimRacer925

    SimRacer925 Simracer

    Same on 49 Inch Ultrawide and I already reported this in beta1. Unfortunately not solved.
     
  19. Shooter80

    Shooter80 Racer

    Both accServer_1.0.7_public_beta_2_cpu_test1 and accServer_1.0.7_public_beta_2_cpu_test2 attached above exhibit the same problem (CPU usages instantly jumps and stays at the equivalent of 1 CPU core when a single player joins) as accServer_1.0.7_public_beta_2 and the published 'public beta 1.0.7' version.

    The newest version which does not have the issue is accServer_1.0.7_preview2 so I've just reverted to using that on all the servers.

    I removed the entry list, random weather, and all car liveries from one of the servers and the behaviour is the same with anything newer than accServer_1.0.7_preview2 CPU usage on any server jumps to 50% (the server is currently sized for 2 CPUs) when even a single client joins.


    My experience appears to match up with @MrGit@Twitch

     
  20. Coanda

    Coanda Alien

    For the first time in a long time the HUD went missing on a MP race and the VM. F2 solved the HUD however not the VM. After the race when the server cycled back to practice the VM reappeared. Some others are reporting the HUD issue here:- https://www.assettocorsa.net/forum/...thing-goes-off-hud-in-race-multiplayer.55495/

    I have since joined other servers and all looked to be ok.

    My apologies I do not have a log file.
     
Similar Threads
Forum Title Date
ACC General Discussions "Public Beta" 1.0.7 - Preview 3 - HOTFIX IS NOW LIVE! Aug 8, 2019
ACC Gameplay Steering Misalignment Disappears After Loading Save [1.0.7 public beta] Aug 2, 2019
ACC Controls & Peripherals Cannot bind gear up/down to keyboard keys while using wheel steering v1.0.7 public beta 2/8 Aug 2, 2019
ACC General Discussions "Public Beta" 1.0.7 Jul 31, 2019
ACC Multiplayer "Public Beta" parts in 1.0.6 Jul 12, 2019
ACC Troubleshooting V 1.0.5 the latest public beta continuous crashing on MP Jul 5, 2019
ACC General Discussions "Public beta" 1.0.5 - UPDATED to Live! Jul 2, 2019
ACC General Discussions "Public beta" 1.0.5 build 3963945 Jun 29, 2019
ACC General Discussions "Public beta" 1.0.5 build 3952167 Jun 25, 2019
ACC General Discussions "Public beta" 1.0.5 Jun 19, 2019
ACC Troubleshooting 1.0.4/public beta, game freezes after quitting sp session Jun 18, 2019
ACC Troubleshooting Public Beta 1.04 - Crash D3D device being lost Jun 17, 2019
ACC General Discussions Re : "Public beta" 1.0.4 - now also LIVE! Jun 15, 2019
ACC General Discussions "Public beta" 1.0.4 - now also LIVE! Jun 14, 2019
ACC General Discussions "Public beta" 1.0.3 - v2 Jun 12, 2019

Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice