1. Do you need support for Assetto Corsa Competizione? Please use the proper forum below and ALWAYS zip and attach the WHOLE "Logs" folder in your c:\users\*youruser*\AppData\Local\AC2\Saved. The "AppData" folder is hidden by default, check "Hidden items" in your Windows view properties. If you report a crash, ALWAYS zip and attach the WHOLE "Crashes" folder in the same directory.
  2. FOR ASSETTO CORSA COMPETIZIONE: If you report issues with saved games, please always zip and attach your entire User/Documents/Assetto Corsa Competizione/Savegame folder!
  3. If your game executable is missing, please add your entire Steam directory to the exceptions in your antivirus software, then run a Steam integrity check or reinstall the game altogether.

"Public Beta" 1.0.7 - Preview 3 - HOTFIX IS NOW LIVE!

Discussion in 'ACC General Discussions' started by pankykapus, Aug 8, 2019.

Thread Status:
Not open for further replies.
  1. ignission

    ignission Racer

    The McLaren "Fast Lap" on the dashboard does not update correctly. For example I run a 1:49 at Monza on the first lap after my out lap, then run a 1:48 on the next, however I have to run another lap before the fast lap updates to the previous time even if the final lap in this example is faster. Is this correct? It always appears to be a fast lap behind so to speak :eek:
     
  2. fsuarez79

    fsuarez79 Racer

    Since I see people talking about championships.....
    Are race points being awarded yet in Championship mode per Blancpain regulations? I heard this was not in the game in v1.0, hence haven't bothered with it yet. You'd understand I find it a waste of time running a Championship without a scoring sheet.
     
  3. jonnyBgood

    jonnyBgood Rookie

    LWW dosn't work anymore. Even Look Left / Right on my Wheel Buttons (it only works on Helmet Cam). Please make a Switch between LWW (Simulated movements) and Track IR to reduce this Bugs. Tested on Brands Hatch, the AMG with a lower rearwing has a slower Speed on straights!?
     
  4. bgil66

    bgil66 Alien

    All good things come in three's however this will need a 4
     
  5. ziozeus

    ziozeus Racer

    confirm no look right left with f1 views 1 and 2
     
    Chriss likes this.
  6. Iveben Kruzen

    Iveben Kruzen Rookie

    I noticed a small bug in 1.07 P1, P2 and P3. While in career when you get to the track screen and it says "press confirm" I press enter and it's like it was pressed twice putting me right in the car instead of the "drive/setup/quite" screen. If I go back to 1.06 this dooes not happen. Anyone else having this issue?
     
    Kopiller likes this.
  7. Default

    Default Racer

    Do you run uncapped fps?
     
  8. Darcy Callai Junior

    Darcy Callai Junior Hardcore Simmer

    @Minolin

    Dedicated server performance deteriorated (beta 3). The basic server machine I use for AC1 and ACC was great until beta 2.

    Now it no longer supports the percentage of CPU usage. This worsens the quality of car movement during the race and making the PC almost inaccessible remotely with 15 players.

    Before with 30 drivers I no have problem.
     
  9. jonnyBgood

    jonnyBgood Rookie

    FacetrackNoIR (Simulates TrackIR) yesterday its was working only in 3DOF. With this Prewiev running in 6 DOF fine now, but has problems with center /reset every now and then after it was out of focus.
     
  10. SimRacer925

    SimRacer925 Simracer

    This has nothing to do with uncapped FPS. In the menu everyone actually will have 100% GPU load and unfortunately this is normal...
     
  11. Default

    Default Racer

    Then explain how I'm at 38% gpu usage in menu?
     
    LeDude83 likes this.
  12. fsuarez79

    fsuarez79 Racer

    With this latest beta I just had 2 perma-freezes during a 30-min Sprint race in Brands Hatch. Hadn't had perma-freezes since 1.0.4 :mad:

    After race 1 ended, I clicked ESC button, the screen changed to the ACC logo and got stuck there, only option was to Ctrl-Alt-Del the game.
    Tried again, next time it didn't get stuck after race 1 but after Race 2, exact same scenario....after the race ended, clicked ESC and got stuck in the ACC logo screen.

    Come on guys, i thought perma-freezes were a thing of the past :rolleyes:
     

    Attached Files:

    bgil66 likes this.
  13. martcerv

    martcerv Alien

    Lower rear wing doesnt always mean more top speed, if your exit speed is worse then you may never get the same or higher top speed even though there is less drag.
     
    Tristan Cliffe likes this.
  14. martcerv

    martcerv Alien

    Not sure if server build is different at all to the latest test builds but I just tried the one from this latest beta build and get flooded by was late errors in the server while idle and once I join cpu usage also goes up close to max quickly.

    Code:
    1969: ==ERR: Step is late by 6.161000
    3758: ==ERR: Step is late by 5.126300
    3830: ==ERR: Step is late by 6.773600
    3903: ==ERR: Step is late by 8.395100
    5590: ==ERR: Step is late by 5.656900
    5670: ==ERR: Step is late by 10.222800
    5742: ==ERR: Step is late by 7.181100
    19315: ==ERR: Step is late by 5.659800
    19738: ==ERR: Step is late by 8.127500
    19812: ==ERR: Step is late by 8.845300
    21382: ==ERR: Step is late by 8.237900
    21452: ==ERR: Step is late by 5.244700
    22190: ==ERR: Step is late by 6.045400
    22980: ==ERR: Step is late by 5.093800
    30660: ==ERR: Step is late by 17.676000
    30707: ==ERR: Step is late by 18.184500
    30757: ==ERR: Step is late by 5.952100
    30772: ==ERR: Step is late by 10.456100
    30834: ==ERR: Step is late by 5.223900
    33882: ==ERR: Step is late by 5.796400
    38917: ==ERR: Step is late by 7.581400
    41099: ==ERR: Step is late by 7.499600
    41159: ==ERR: Step is late by 25.943800
    41224: ==ERR: Step is late by 31.169700
    41295: ==ERR: Step is late by 35.460500
    41356: ==ERR: Step is late by 26.560100
    41427: ==ERR: Step is late by 37.883500
    41490: ==ERR: Step is late by 28.813700
    41552: ==ERR: Step is late by 27.601400
    41619: ==ERR: Step is late by 33.757600
    41687: ==ERR: Step is late by 34.005900
    41757: ==ERR: Step is late by 34.929200
    41825: ==ERR: Step is late by 33.686200
    41897: ==ERR: Step is late by 37.557100
    41990: ==ERR: Step is late by 58.508200
    42049: ==ERR: Step is late by 24.690200
    42597: ==ERR: Step is late by 19.194500
    42735: ==ERR: Step is late by 7.716000
    44004: ==ERR: Step is late by 14.849500
    44055: ==ERR: Step is late by 16.688000
    44138: ==ERR: Step is late by 19.059600
    44189: ==ERR: Step is late by 16.007100
    
    I also tested on my home PC setup as it will be higher spec then the pretty low end amazon instance the servers are running on. I dont get as many late errors but still get some.
     
    Last edited: Aug 9, 2019
  15. D.Jankovic

    D.Jankovic Alien

    This is just my personal issue :D
    1.0.7 Preview 3
    Starting the game shows the Unreal engine icon on windows task bar i want the ACC logo back :D
     
    Coanda, sps_for_race and Nox like this.
  16. Nox

    Nox Racer

    can confirm the problem! Is it already longer or always?

    And I wondered why I have so few points!
     
  17. Lord Kunos

    Lord Kunos His master's voice. Staff Member KS Dev Team

    ya we tried to get Championship fixes in this build but we couldn't finish it.. hopefully they'll be fully operational and fixed in 1.0.8 .
     
    Mai_88, GCCRacer and Nox like this.
  18. AfroSamurai

    AfroSamurai Rookie

    Getting bad FPS in Oculus VR now. Game has been perfect with 130% PD and mostly high settings. 1080 SLI with i7 6800k. Full grid used to be fine. I’m not sure if it just an online thing, maybe the servers are bad? but since you guys dropped 0.7.0 (before public release 1.0) it has been perfect. 1.0 versions have been good. But now since 1.0.7 getting frame drops
     
  19. kro

    kro Simracer

    Ok , We are getting the same ERR …
    any idea/solutions ? .I thought it was something on my end so seeing the same ERR saves me from going into hunt down mode ..;-) I can join the server no prob ..
    edit* its sitting a 0 when empty but the error keeps on rolling ,on & on ...
     

    Attached Files:

    Last edited: Aug 9, 2019
  20. Coanda

    Coanda Alien

    LWW works fine on the GPAD.
     
Similar Threads
Forum Title Date
ACC General Discussions "Public Beta" 1.0.7 - Preview 2 Aug 7, 2019
ACC Gameplay Steering Misalignment Disappears After Loading Save [1.0.7 public beta] Aug 2, 2019
ACC Controls & Peripherals Cannot bind gear up/down to keyboard keys while using wheel steering v1.0.7 public beta 2/8 Aug 2, 2019
ACC General Discussions "Public Beta" 1.0.7 Jul 31, 2019
ACC Multiplayer "Public Beta" parts in 1.0.6 Jul 12, 2019
ACC Troubleshooting V 1.0.5 the latest public beta continuous crashing on MP Jul 5, 2019
ACC General Discussions "Public beta" 1.0.5 - UPDATED to Live! Jul 2, 2019
ACC General Discussions "Public beta" 1.0.5 build 3963945 Jun 29, 2019
ACC General Discussions "Public beta" 1.0.5 build 3952167 Jun 25, 2019
ACC General Discussions "Public beta" 1.0.5 Jun 19, 2019
ACC Troubleshooting 1.0.4/public beta, game freezes after quitting sp session Jun 18, 2019
ACC Troubleshooting Public Beta 1.04 - Crash D3D device being lost Jun 17, 2019
ACC General Discussions Re : "Public beta" 1.0.4 - now also LIVE! Jun 15, 2019
ACC General Discussions "Public beta" 1.0.4 - now also LIVE! Jun 14, 2019
ACC General Discussions "Public beta" 1.0.3 - v2 Jun 12, 2019

Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice