1. Do you need support for Assetto Corsa Competizione? Please use the proper forum below and ALWAYS zip and attach the WHOLE "Logs" folder in your c:\users\*youruser*\AppData\Local\AC2\Saved. The "AppData" folder is hidden by default, check "Hidden items" in your Windows view properties. If you report a crash, ALWAYS zip and attach the WHOLE "Crashes" folder in the same directory.
  2. FOR ASSETTO CORSA COMPETIZIONE: If you report issues with saved games, please always zip and attach your entire User/Documents/Assetto Corsa Competizione/Savegame folder!
  3. If your game executable is missing, please add your entire Steam directory to the exceptions in your antivirus software, then run a Steam integrity check or reinstall the game altogether.

"Public Beta" 1.0.7

Discussion in 'ACC General Discussions' started by pankykapus, Jul 31, 2019.

Thread Status:
Not open for further replies.
  1. BrunUK

    BrunUK Alien

    There is no ACC Ultimate Edition. Think you may have some crossed wires.
     
  2. CTK565

    CTK565 Rookie

    I did, sorry about that
     
  3. Jempy

    Jempy Simracer

    You're mixing up AC and ACC, CTK565 .... those are not the same.
    AC Ultimate Edition exists of course .... but ACC is not a part of AC but well a different simulation.
     
  4. Minolin

    Minolin Staff Member KS Dev Team

    I've uploaded a replacement for the 1.0.7 public beta server (front post):

    EDIT: FOR SERVER ADMINS
    I've attached a "public beta 2" server version, that replaces both the preview and what you found in the first public beta build. It contains a fix to the high temperatues, and a quite massive performance and timing improvement. I highly recommend to move to this server, especially if you already use one of the 1.0.7 variants (but it's also clearly better than any 1.0.6 server).
    Please keep me posted about your findings, both in terms of *new* issues, but also how smooth the experience is. I bet you will see the difference in CPU occupancy in the new widget, but also looking at cars.
     
    moneypizzle, cooknn, Mai_88 and 3 others like this.
  5. Darcy Callai Junior

    Darcy Callai Junior Hardcore Simmer

    What is the XML file?
     
  6. Minolin

    Minolin Staff Member KS Dev Team

    that was some TrackIR foo
     
  7. Darcy Callai Junior

    Darcy Callai Junior Hardcore Simmer


    Some friends who have those problems losing connection to the server, still have QoS, LAT and
    PING as if they were connected.

    QoS remains at 100 and LAT and PING at normal values.

    That is, it seems that you remain connected in parts as you continue to receive data from the server, even though remote cars freeze up like when you lose your connection to the server.
     
  8. Minolin

    Minolin Staff Member KS Dev Team

    Mh no I think they don't get updates anymore, always rendering the laste state they received. We were discussing a few client changes for this literally 2 hours ago (may be .0.8 material), but to be honest either this new server version fixes it, or those guys have a network disconnect we cannot possibly recover from, no matter what we try to do.
     
    Darcy Callai Junior likes this.
  9. thebaz

    thebaz Rookie

    Crashes at startup and at quit disappeared on my side when I trashed both the "AC2" folder in \Users\<my-user>\AppData\Local\ and the "Assetto Corsa Competizione" folder in \Users\<my-user>\Documents\ and restarted from scratch; this way I also had TrackIR working (with flickering btw)
     
  10. Salvatore Amato

    Salvatore Amato Simracer

    ah guys I posted a thread reporting no lights bug (for me only apparently, which means they are disabled on low settings).
    Anyway I forgot to mention i am on beta 1.0.7 so Im correcting it now.
    I recall the lights were turned on watching the car from outside, but no lights on the asphalt.
     
  11. MrGit@Twitch

    MrGit@Twitch Hardcore Simmer

    Server usage is way higher on the exe posted today, 28% with 15 drivers connected on that pic when previously it was negligible.

    IMG_20190806_232411.jpg
     
  12. Darcy Callai Junior

    Darcy Callai Junior Hardcore Simmer

    @Minolin

    I found a bug in the new version of the dedicated server. The track condition is always optimun.

    The track condition changes only if it has rain.

    If it doesn't rain it's always optimun. Never start a session with the green or fast track condition.

    Update 1: After passing more than 40 sessions manually, only once, you had a session with fast track condition. Everything else, whenever it didn't rain, was optimun.

    My event.json

    Code:
    {
      "track": "misano",
      "eventType": "E_3h",
      "preRaceWaitingTimeSeconds": 90,
      "sessionOverTimeSeconds": 150,
      "ambientTemp": 26,
      "trackTemp": 40,
      "cloudLevel": 0.3,
      "rain": 0.0,
      "weatherRandomness": 3,
      "configVersion": 1,
      "postQualySeconds": 10,
      "postRaceSeconds": 30,
      "sessions": [
        {
          "hourOfDay": 14,
          "dayOfWeekend": 1,
          "timeMultiplier": 1,
          "sessionType": "P",
          "sessionDurationMinutes": 60
        },
        {
          "hourOfDay": 15,
          "dayOfWeekend": 2,
          "timeMultiplier": 1,
          "sessionType": "Q",
          "sessionDurationMinutes": 10
        },
        {
          "hourOfDay": 20,
          "dayOfWeekend": 2,
          "timeMultiplier": 1,
          "sessionType": "R",
          "sessionDurationMinutes": 20
        }
      ]
    }
     
    Last edited: Aug 7, 2019
  13. Minolin

    Minolin Staff Member KS Dev Team

    Also if you set the time for P to 10?
     
  14. Darcy Callai Junior

    Darcy Callai Junior Hardcore Simmer

    I have a second server that the situation is the same. See my event.json.

    Code:
    {
      "track": "misano",
      "eventType": "E_3h",
      "preRaceWaitingTimeSeconds": 90,
      "sessionOverTimeSeconds": 150,
      "ambientTemp": 20,
      "trackTemp": 26,
      "cloudLevel": 0.3,
      "rain": 0.0,
      "weatherRandomness": 3,
      "configVersion": 1,
      "postQualySeconds": 10,
      "postRaceSeconds": 30,
      "sessions": [
        {
          "hourOfDay": 15,
          "dayOfWeekend": 1,
          "timeMultiplier": 5,
          "sessionType": "Q",
          "sessionDurationMinutes": 10
        },
        {
          "hourOfDay": 19,
          "dayOfWeekend": 2,
          "timeMultiplier": 5,
          "sessionType": "R",
          "sessionDurationMinutes": 20
        }
      ]
    }
     
  15. Rolz

    Rolz Alien

    did notice the optimum always when dry, but hadn't raced enough to think anything of it...
     
  16. martcerv

    martcerv Alien

    We had the older 1.07 build where it usually started green each session. Optimum seems to be with the new build Minolin posted not on our servers yet.
     
    Rolz likes this.
  17. Salvatore Amato

    Salvatore Amato Simracer

    I tested in another server and lights were correctly working.
    when it happened I was on wet ring and I had no damage.
     
  18. I was testing a few things in a 3H silverstone endurance race against AI, and I realized that refueling costs 25 seconds, no matter if you put 1 liter or 120 ... Along with the tire change, the pit stop It gets 47 seconds. I have to try it in more situations, but now I have to go to work :(.
    1 Liter:
    ACC-pit-stop-fuel-only.png
    120 liter:
    ACC-pit-stop-fuel-only-120L.png
     
  19. Nico1979

    Nico1979 Gamer

    @Minolin

    the new tyre modell is great! will you publish a second beta for 1.0.7 or you go direct for the public release?
     
  20. sps_for_race

    sps_for_race Hardcore Simmer

Similar Threads
Forum Title Date
ACC General Discussions "Public Beta" 1.0.7 - Preview 3 - HOTFIX IS NOW LIVE! Aug 8, 2019
ACC General Discussions "Public Beta" 1.0.7 - Preview 2 Aug 7, 2019
ACC Gameplay Steering Misalignment Disappears After Loading Save [1.0.7 public beta] Aug 2, 2019
ACC Controls & Peripherals Cannot bind gear up/down to keyboard keys while using wheel steering v1.0.7 public beta 2/8 Aug 2, 2019
ACC Multiplayer "Public Beta" parts in 1.0.6 Jul 12, 2019
ACC Troubleshooting V 1.0.5 the latest public beta continuous crashing on MP Jul 5, 2019
ACC General Discussions "Public beta" 1.0.5 - UPDATED to Live! Jul 2, 2019
ACC General Discussions "Public beta" 1.0.5 build 3963945 Jun 29, 2019
ACC General Discussions "Public beta" 1.0.5 build 3952167 Jun 25, 2019
ACC General Discussions "Public beta" 1.0.5 Jun 19, 2019
ACC Troubleshooting 1.0.4/public beta, game freezes after quitting sp session Jun 18, 2019
ACC Troubleshooting Public Beta 1.04 - Crash D3D device being lost Jun 17, 2019
ACC General Discussions Re : "Public beta" 1.0.4 - now also LIVE! Jun 15, 2019
ACC General Discussions "Public beta" 1.0.4 - now also LIVE! Jun 14, 2019
ACC General Discussions "Public beta" 1.0.3 - v2 Jun 12, 2019

Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice