1. Do you need support for Assetto Corsa Competizione? Please use the proper forum below and ALWAYS zip and attach the WHOLE "Logs" folder in your c:\users\*youruser*\AppData\Local\AC2\Saved. The "AppData" folder is hidden by default, check "Hidden items" in your Windows view properties. If you report a crash, ALWAYS zip and attach the WHOLE "Crashes" folder in the same directory.
  2. FOR ASSETTO CORSA COMPETIZIONE: If you report issues with saved games, please always zip and attach your entire User/Documents/Assetto Corsa Competizione/Savegame folder!
  3. If your game executable is missing, please add your entire Steam directory to the exceptions in your antivirus software, then run a Steam integrity check or reinstall the game altogether.

The AMD GPU Tweaking Thread

Discussion in 'ACC Hardware Discussions' started by LeDude83, Jan 8, 2019.

  1. magzire

    magzire Alien

  2. LeDude83

    LeDude83 Alien

    Does it go up when playing ACC?
     
  3. magzire

    magzire Alien

    Only goes between 100mhz and 875 max
     
  4. LeDude83

    LeDude83 Alien

    Well, that's wrong then. RX5700XT should clock up to 1900 MHz.
     
  5. ivann_11

    ivann_11 Racer

    875MHz Double Data Rate (DDR)= 1750MHz
    nothing wrong there
     
  6. LeDude83

    LeDude83 Alien

    I was actually referring to the low GPU clock in the screenshot...
     
  7. magzire

    magzire Alien

    Its auto, sometimes at 100mhz when not being used. As i said it does amazing in benchmarks.
     
  8. LeDude83

    LeDude83 Alien

    Mate...the interesting bit here is: what's the GPU clock speed when you play ACC?
    You know you can leave Wattman open, play a session and check the graphs afterwards, right?
    I don't think your GPU is broken. It seems like some setting your end is messed up.
     
  9. magzire

    magzire Alien

    Apparently unreal engine sucks with amd
     
    LeDude83 likes this.
  10. magzire

    magzire Alien

    [​IMG]
     
  11. LeDude83

    LeDude83 Alien

    Bit of a strange one. Your GPU never goes to 100 % and the power usage also shows that. Clock is also too low. RX 5700 should go to at least 1700 MHz.

    If the NVIDIA 1060 is running perfectly and as expected in ACC, all you can do is maybe delete the ACC documents folder, check Steam integrity, triple check your GPU settings and try once more. Otherwise, maybe return the GPU.
    We don't have 5700 non-XTs yet in the benchmark but the XTs are doing alright.

    Side note: Radeon GPUs usually benefit more from undervolt than from overclock.
     
  12. magzire

    magzire Alien

    Temps never get that high, so why undervolt? Always mid 60s
     
  13. Ricardo Rey

    Ricardo Rey Rookie

    Greeting!
    Hope this is the right place.
    I have owned AC for some time. Upgraded my PC including an AMD Radeon RX 5700 8GB. I should mention that my monitor died and currently using a Sony 48" HD TV that does have a setting for games.
    I changed setting on the new GPU to what the old card had and all looks great except one issue. This could be the TV but thought I would get some opinions.
    Although I speak English, American English is sometimes different, so bare with me.
    The only issue is that trees, (and some other objects) have what I call a screen effect. In the US we have window screens. The trees look as if I am seeing them through a screen. The trees seem almost transparent. I thought it might be the TV, but this only occurs in a few sims, not all of them.
    Any ideas?
    Lastly, there was a thread here years ago that was a guide to over-all AC/AMD GPU settings and I can't find it. Would like a link if possible.
    Thanks and cheers!
     
Similar Threads
Forum Title Date
Chit Chat Room Call to AMD GPU owners/CHILL or not CHILL? Aug 3, 2019
Troubleshooting - Workarounds Game avoids AMD GPU Jun 14, 2018
Troubleshooting - Workarounds GPU Usage jumps up and down(till zero) with new AMD RX 480 Aug 24, 2016
Chit Chat Room Amd gpu user please report bad performance on amd forum too Oct 18, 2015
Graphics and Models/Tracks Bugs & Issues Fps problem with amd cpu/gpu Oct 10, 2015
Graphics and Models/Tracks Bugs & Issues To all with amd gpus... Oct 7, 2015
Graphics and Models/Tracks Bugs & Issues Low gpu usage with amd r9 280x Feb 3, 2015
Troubleshooting - Workarounds Breakes in rendering on uhd 4k @ amd radeon r9 290 gpu usage 100/0% Nov 22, 2014
Chit Chat Room Amd catalyst control center running gpu too high, help Nov 18, 2014
Graphics and Models/Tracks Bugs & Issues Please think of supporting adaptive anti-aliasing for AMD GPUs Dec 13, 2013
Multiplayer Bugs & Issues turns out AMD FX cpu overclock DOES make you faster (exploit/hack/bug/glitch idk) Sep 15, 2020
Troubleshooting - Workarounds Performance problem with AMD 5700 XT and driver names Aug 9, 2020
General modding discussion Severe ramdon shadows shown on track mesh via Kseditor, but smooth in original 3d programe May 21, 2020
ACC Troubleshooting AMD / Eyefinity / FXAA May 29, 2019
ACC Graphics - Tracks and Cars ACC and AMD Crossfire support Apr 14, 2019

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice