1. Do you need support for Assetto Corsa Competizione? Please use the proper forum below and ALWAYS zip and attach the WHOLE "Logs" folder in your c:\users\*youruser*\AppData\Local\AC2\Saved. The "AppData" folder is hidden by default, check "Hidden items" in your Windows view properties. If you report a crash, ALWAYS zip and attach the WHOLE "Crashes" folder in the same directory. Do not post "I have the same issue" in an existing thread with a game crash, always open your own thread. Do not PM developers and staff members for personal troubleshooting and support.
  2. When reporting an issue with saved games, please always zip and attach your entire User/Documents/Assetto Corsa Competizione/Savegame folder, along with the logs and the crash folder (when reporting related to a crash).
  3. If ACC doesn't start with an error or the executable is missing, please add your entire Steam directory to the exceptions in your antivirus software, run a Steam integrity check or reinstall the game altogether. Make sure you add the User/Documents/Assetto Corsa Competizione folder to your antivirus/Defender exceptions and exclude it from any file sharing app (GDrive, OneDrive or Dropbox)! The Corsair iCue software is also known to conflict with Input Device initialization, if the game does not start up and you have such devices, please try disabling the iCue software and try again. [file:unknown] [line: 95] secure crt: invalid error is a sign of antivirus interference, while [Pak chunk signing mismatch on chunk] indicates a corrupted installation that requires game file verification.

The new Logitech G pro wheel

Discussion in 'Steering wheels discussions' started by DeadInThePool, Nov 8, 2022.

  1. DeadInThePool

    DeadInThePool Rookie

    There is no ff on the new Logitech G pro wheel on Xbox Series X.
    The LEDs are working and the basic control buttons also work.
    The dials, L/RSB, RT/LT and of course Force feedback and TrueForce all not working.
    I had the g923 before which worked flawlessly including ALL the buttons (even the rotary dials) and LEDs.
    Anybody have the same issue?

    ** I updated the firmware version, console and game are up to date and I even join the xbox insider preview and updated the console again. Nothing worked.

    HELP! A wheel without ff is worst than a controller.
     

  2. Similar Threads
    Forum Title Date
    ACC Hardware Discussions Just bought a Logitech DD G PRO wheel Dec 25, 2022
    ACC PS4/PS5/XB1/XBX/S General Discussions Are there still brake pedal problems with logitech g29? Nov 9, 2022
    ACC PS4/PS5/XB1/XBX/S General Discussions Problems with Logitech G920 and brake pedal Apr 3, 2022
    ACC Hardware Discussions Logitech G920 Problems Apr 19, 2021
    ACC Troubleshooting [ SOLVED ] Logitech Gamepad F710 not working properly , recognized as wheel... Aug 4, 2020
    Chit Chat Room Problem configuring Logitech G27 Jul 10, 2020
    PlayStation 4 Discussions Logitech g29 problem Jun 23, 2020
    ACC PS4/PS5/XB1/XBX/S General Discussions Logitech g29 problem. Jun 23, 2020
    Controllers and Peripherals Bugs & Issues Unable to get my Logitech Driving Force Pro detected Jun 11, 2020
    Troubleshooting - Workarounds My logitech g27 ffb is not working properly Feb 10, 2020
    Steering wheels discussions Logitech G29 Brake Pedal Problem Dec 22, 2019
    Controllers and Peripherals Bugs & Issues Gamepad Logitech F310 not working properly in 1.1.1 10/2019 Oct 27, 2019
    Steering wheels discussions LOGITECH G920 *handbrake problem* Mar 2, 2019
    ACC Controls & Peripherals Logitech MoMo Racing USB - Many Problems Jan 20, 2019
    ACC Controls & Peripherals Logitech G29 Steering Problem Sep 19, 2018

  3. mathis26810

    mathis26810 Rookie

    I got a similar issue. Strangely it worked super well in the first few weeks. But not ACC is undrivable for me on Xbox Series X :/. The wheel is not recognized properly, most of the buttons won't work, the LED is not working, True Force is also gone. With some weird restarts I can get the wheels FF to work, but then it still has this weird bug that when I stand still it's super hard (strong ff) to turn to the left, but to the right it's almost no FF.
    Anybody experiencing something similar as well? I reinstalled the game 3 times and made every possible update on wheel, xbox and game.
     
  4. djwesters

    djwesters Rookie

    Did you find a solution?
    Any update on this, i just got my new wheel and am having the same issue.
     
  5. DeadInThePool

    DeadInThePool Rookie

    This is the exact description of what I have

    No, nothing new
     
  6. djwesters

    djwesters Rookie

    Its been fixeed, new firmware from Logitech did the job.
     
  7. DeadInThePool

    DeadInThePool Rookie

    For real???
    I’ll go update now!
     
  8. hmhm2002

    hmhm2002 Rookie

    Just got my New Logitech Pro DD Wheel and Pedal setup (1/6/23). Had the exact same problem, but found that disconnecting the USB A connection and reconnecting it, fixed the issues every time. But.......I will be installing the New Firmware update tomorrow. Now.....has anyone figured out how to get the Buttons/Rotary knobs to accept Mapping??? :mad:
     
  9. hmhm2002

    hmhm2002 Rookie

    How did you update the Firmware with the Xbox Series X?? Did you have to connect it to a PC?
     
  10. hmhm2002

    hmhm2002 Rookie

    CONFIRMED!!!!! Watched a YouTube video on Firmware update. EVERYTHING WORKS PERFECTLY!!!! Night and Day! Update your DD Pro and you'll be 100% Happy! Good Racing Everyone!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice