1. Do you need support for Assetto Corsa Competizione? Please use the proper forum below and ALWAYS zip and attach the WHOLE "Logs" folder in your c:\users\*youruser*\AppData\Local\AC2\Saved. The "AppData" folder is hidden by default, check "Hidden items" in your Windows view properties. If you report a crash, ALWAYS zip and attach the WHOLE "Crashes" folder in the same directory.
  2. FOR ASSETTO CORSA COMPETIZIONE: If you report issues with saved games, please always zip and attach your entire User/Documents/Assetto Corsa Competizione/Savegame folder!
  3. If your game executable is missing, please add your entire Steam directory to the exceptions in your antivirus software, then run a Steam integrity check or reinstall the game altogether.

Use default ppeffects with 1.4

Discussion in 'News and Announcements' started by Aristotelis, Dec 15, 2015.

  1. Quffy

    Quffy Alien

    Are you using pp effects on or off? Check between that to see if it changes.
     
  2. murderous972

    murderous972 Racer

    When i don't use PP filter, it looks like to the picture. When i do, it works but it is bright. Usually i don't use PP filter because i think it's more beautiful without.
     
  3. Mike1304

    Mike1304 Alien

    Same problem. With PP on extremely bright and too much impact on framerate.
    With PP OFF still too bright and ugly greenish/blueish, blurry fog!
     
  4. peter boese

    peter boese Hardcore Simmer

    Got that overexposure too. In my case its sli. without sli brightness is ok. But i dont see any improvements in pp filter. The kunos filter set looks like a joke. I use modified mr. alpem filters and custom wheater (they work in 1.4 as before) and this gives the game a totally new look which represents the quality of the game.

    So it was said that we shouldn't use our old pp filters, because the will not work and i don't see any difference in the new ones, could it be that the new pp effects are not in this build?
     
  5. Mike1304

    Mike1304 Alien

    Thank you for the info. I thought that it could have to do with SLI and therefore opened a thread in graphics-issues-section already.
    Unfortunately I need SLI for 3D vision surround...
     
  6. peter boese

    peter boese Hardcore Simmer

    this bug is in the sim since the new pp (1.1 or 1.2). what i dont understand is - ac is looking absolute sh*t whitout custom pp filters and can look just great with it. and the standard filters by kunos are just like a downgrade by default.
     
  7. murderous972

    murderous972 Racer

    Not a sli issue, i have a single screen and i have the issue.
     
  8. patrod

    patrod Simracer

    SLI + default PP : i had to use pagedown to reduce brightness at minimum (30% in my case) but the game remembers this numbers.

    Page up and Page down doesn't work for old custom PP, even if AUTO_EXPOSURE is enabled.

    I did modify the also weather, for the distance view, ridiculous for clear and mid-clear
     
  9. Mike1304

    Mike1304 Alien

    Agreed. But as I play in 3D surround I mostly turned the PP effects off for performance reasons and until update 1.4 it didn't really look bad without PP effects. But now with 1.4 it does look bad without PP (as many users described it's too bright with blueish fog)!
     
  10. HoolioGT6

    HoolioGT6 Rookie

    Same here, deleted SweetFX and Nat GFX mod and it looks nowhere near as good as it did. Bummer. And it splits the frame rate in half, over 200 with no pp and down to 130 with one car at Brands.
     
  11. F430_458_F12

    F430_458_F12 Alien

    Several things I've noted graphically since the update:

    Filter auto brightness has been dramatically decreased, now into decimal ranges. It seems that average brightness has been decreased by about .5 low, 2 max.

    There are two main changes to the weather: colorCurves sky sectors have been drastically brightened, and weather.ini fog number values and distance has changed, most weathers with 12000k as their base value.

    As such, if you use filters with an ambient brightness of .5 - 2.5, with a median of .32, your screen will wash out. Also, if you use too much in-game brightness, i.e., 100%, the images will also be very washed. The default screen brightness is now at 60%, and if your system didn't update properly, manually lower the ambient brightness to 60% in-game.

    Make sure to either:

    1. change any custom filter auto brightness values by a factor of at least 1, usually more.
    2. Adjust your custom weather files by increasing brightness, esp. to [SUN] and [AMBIENT] decimals.

    I have found that when using the most popular graphics mods here, i.e., mine, ears', Andrea's, Carmen, etc., the mods do not show any problems, provided you use the weather AND filters together.
     
  12. F430_458_F12

    F430_458_F12 Alien

    Read my above post please, and if you've saved any of the old files, do a comparison. Massive changes were implemented, not shiit either.
     
  13. ziozeus

    ziozeus Racer

    Hi Mike, I'm in your same exact situation. No PP filters was really ok before 1.4 (and from the driving view you really didn't loose something, but gained much fps which is oxigen for us). No more possible, white / bueish fog everywhere :(
    What I ask is... really no kunos guy did try noPP filter as an option while working on the update?:confused:
    With love:p
     
  14. Mike1304

    Mike1304 Alien

    Perhaps I have a workaround. I tried an old modded "true clear weather"-file and this seems to eliminate the overexposure and the blue fog...
    Still not perfect though but didn't have time to fiddle around yet.
    And I hope for a fix by Kunos of course... Can't believe that noone has experienced these problems when testing...
    But at least it is possible when I read that some have these problems and some not; some post ugly screenshots with overexposure and blue haze and some post photorealistic screenshots...
    Can't imagine the reason for that...
     
  15. ziozeus

    ziozeus Racer

    Yes... but I thought that the "no PP Effect" of a game should always be a good "reference" starting point from a game design perspective no?o_O
     
  16. Mike1304

    Mike1304 Alien

    Yes of course! But if seems that there are people out there who don't have these issues even with PP OFF, or do I get something wrong?
    Can someone confirm please that he has NO over-exposure and no blue haze with PP-settings OFF and standard Kunos weather-files?
     
  17. I never used the PP filter cos it has always had over exposure and cost me alot of FPS. After this 1.4 update i now have some sort of mist in the distance even with clear weather and pp filters off. The page up and Down keys dont always seem to Work properly either.
     
  18. Mike1304

    Mike1304 Alien

    Okay, so you have the same problems as ziozeus and me.
    Would be interesting if someone has NO problems with PP OFF...
     
  19. Andrew_WOT

    Andrew_WOT Alien

  20. AC is designed to use PP effects; the only reason they can be turned off is to help out the guys with old/weak systems.

    How big of a fps hit do you guys get when turning them on?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice